Du har Outlook, bruker Internet Explorer, og får ikke sendt epost når du klikker på lenker på nett. Feilmeldingen du får er at Standard epost er installert feil.

Har du problemet over må du muligens installere eller reparere Office på nytt, men det er et par ting du kan forsøke først.

Standard e-postklient er installert feil

Den første (og enkleste) løsningen er å gå inn i (Hvis du har Windows XP) Start->Kontrollpanel->Nettverks- og Internett-tilkoblinger. Der har du noe som heter Alternativer for Internett. Klikker du der vil du se du har en fane som heter Programmer oppe på toppen.

Bytt epostklient til en annen enn den som står der nå, lagre, restart datamaskinen, og gjør samme operasjonen en gang til, men bytt denne gang tilbake til Outlook (Eller Microsoft Outlook) og lagre.


Løsning nr to kan kun testes hvis du bruker Internet Explorer 7. (Fremdeles er vi i Windows XP)

Lukk alle programmer

Klikk Start->Kjør og skriv inn (eller kopier herfra) regsvr32 softpub.dll og klikk ok.

Klikk Start->Kjør en gang til og skriv inn regsvr32 urlmon.dll og klikk ok.

Gå i Kontrollpanel som i sted, på Nettverks- og Internett-tilkoblinger, deretter på Alternativer for Internett. Gå på fanen Avansert oppe på toppen og velg (Nå sitter jeg med engelsk XP her, så det står noe annet på norsk) Reset (Gjenopprett?) nederst til høyre i vinduet. Klikk ok og restart datamaskinen.


Virker ingen av forslagene over kan du besøke nettsidene til Microsoft for å få en veiledning til hvordan du reparerer Microsoft Office.

Legg igjen en kommentar